Disappearing text on my Static Home page

  • Συντάκτης
    Δημοσιεύσεις
  • #2096

    tiny15gr
    Μέλος

    When visiting the site, everything is looking great but when I click on ‘About Me’ for example, and then I click back on ‘Home’, I do see the home page but the text is gone. Am I doing something wrong or is it a glitch? The Template is ‘Lovecraft’.

    The blog I need help with is testingarth.wordpress.com.

    #2206

    tiny15gr
    Μέλος

    Ok, I solved this, seems I made a page instead of a post…
    Although now everything works, I do get something that looks like a banner saying «category: home» on the published site?
    Sorry, I’m new but I do learn fast!

    #2209

    fstat
    Staff

    Hi there,

    What’s your site’s address so I can have a look?

    Thanks!

    P.S. We can talk in Greek, as this is the Greek forum :)

    #2212

    tiny15gr
    Μέλος

    Σ’ ευχαριστώ για την απάντηση και για τη διάθεση να βοηθήσεις!

    Υπάρχει τρόπος να σου στείλω το link ιδιωτικά;

    #2213

    fstat
    Staff

    Εάν το site σου φιλοξενείται WordPress.com μπορείς να μου στείλεις το link στο fupu (παπάκι) axsup.net

    Εάν το site σου είναι μεν στημένο σε WordPress αλλά φιλοξενείται σε άλλο πάροχο τότε θα σου πρότεινα να ρωτήσεις στο forum του WordPress.org:

    https://wordpress.org/support/

    #2214

    tiny15gr
    Μέλος

    Καλημέρα!
    Το πάλευα όλο το Σ/Κ και αργά χτες το βράδυ βρήκα το πρόβλημα και κατάφερα να το λύσω! Φαντάζομαι έτσι μαθαίνει κανείς, trial and error. ;)

    Είμαι στο .com.
    Θα μου επιτρέψεις να κρατήσω, και πιθανώς να χρησιμοποιήσω το email αν προκύψει κάτι στο μέλλον;

    Σ’ ευχαριστώ πολύ!

    #2215

    fstat
    Staff

    Χαίρομαι που το έλυσες!

    Το email αυτό είναι προσωρινό, εάν χρειαστείς ξανά βοήθεια στο μέλλον, μπορείς να ανοίξεις ένα νέο θέμα και θα φροντίσω να σου απαντήσω.

The topic ‘Disappearing text on my Static Home page’ is closed to new replies.